• Butterfly
    Posts: 76 from 2022/7/1
    Hi Morphos lovers!!!

    I am in a mess.My Morphos stopped working about some weeks,more than a month.And today and days ago I tried ro resurrect with the help of a USB stick and a CD-RW with latest Morphos burned on it but no luck.In fact it doesn't boot from this media at all.And I know Morphos is not dead bacause it show its Morphos logo,then a white screen with the Ambient word and the butterfly and itI musn't go any further

    I like Morphos for the time being specially for the fact that I can login or use Facebook directly and in reality I have a lot to learn and improve on this Amiga system.But it feels great to me ,even unregistered.

    Last weeks I did a similar post like this on AmigaWorld.net and the folks tried but not result at all.

    So how can I boot and restore Morphos again?

    I think that the problem came months ago when I leave Wayfarer open bacause I waited to close,but it didn't succeded.

    What do you think about this Morphos problem? Is it restorable?

    I hope someone can help me to boot Morphos again.

  • »01.07.22 - 20:20