• Order of the Butterfly
    Order of the Butterfly
    MoerBoer
    Posts: 210 from 2019/10/15
    Hey bigfoot,

    I just installed the latest version on my FrankenMac, and now the Shader Test fails with :

    A required OpenGL extension, "GL_ARB_shader_objects", is not supported

    Clicking on GraphicsBoards, the driver says:

    Driver: ATIRadeon 52.40 (5.8.2022)

    ^ The date looks "old" or is that correct?

    Device: RV360 [Radeon 9600/X1050 Series] (0x4152)

    p.s. Previous version of the beta didn't show this behavior.

    Thanks
  • »16.12.22 - 14:07
    Profile