• Priest of the Order of the Butterfly
    Priest of the Order of the Butterfly
    CountRaven
    Posts: 557 from 2007/12/11
    From: Greece
    Hello :)

    Have got now my new 1200PPC with Bvision, SubWay, FastATA.

    The hard disk is connected to channel 1 of FastATA -MK3-.
    DVD-RW in channel 2.

    MorphOS PowerUP is not booting. It is starting up showing the start up message -have taken out the >NIL from the bootloader command on SS-, but then black screen, little HD flashing and then nothing, even no signal on screen -it turns off- although I can warm reset the Amiga.

    I tried many FileSystems -SFS, FFS-, have set up correctly the bootdevice, resetlevel and delay vars on Startup - Sequence, have also tried with and without idehack module. And of course the PowerUP partition is on the first 4 giga of the hard disk.

    Have installed PowerUP on my 4000PPC and first 1200PPC -with BVision / IdeoFix- with no problem.

    I believe that the problem is with FastATA as I have read that in order for PowerUP to boot, both HD and CD should be as master / slave on channel 1.

    Can anyone confirm this? Do we have any cases whem HD is on channel 1 and CD on channel 2 of FastATA but PowerUP is still booting?

    Any way -fix- to bypass this issue?

    Thanks.





    [ Edited by CountRaven 28.05.2012 - 07:58 ]
  • »28.05.12 - 04:11
    Profile Visit Website