• Yokemate of Keyboards
    Yokemate of Keyboards
    Andreas_Wolf
    Posts: 11447 from 2003/5/22
    From: Germany
    > Older versions did make use of Java. [...] I haven't cleared
    > up whether Java is still required or not

    "Make use of" is not the same as "require". Fact is that older versions made the same use of Java that current versions do, but it's not required and never was. See:

    http://wiki.openoffice.org/wiki/Java_and_OpenOffice.org
  • »05.10.12 - 09:17
    Profile