• Order of the Butterfly
    Order of the Butterfly
    Chain-Q
    Posts: 339 from 2003/10/12
    From: 1 AU, EU, DE/HU
    Quote:

    Attempt to boot up kernel ends up in text mode screen filled with garbage (random characters and flashing attributes).

    I've seen this once while trying to boot the Wheezy kernel. Remove all video= arguments and try again. The only boot parameter I have now is root=/dev/blah.
    Edit: oh, and make sure you're booting vmlinuz, not vmlinux.

    Quote:

    Does anyone know what's up? Did they drop Pegasos support?

    No. I have my Pegasos II running Wheezy. The GBit ethernet doesn't work in kernel 3.2 tho' (the kernel recognizes it, I can see incoming packets, but nothing goes out).

    And setting up 3D requires some trickery. I asked this on the Debian-PowerPC ML, even got a response, but never got a chance to try. (My Linux-Pegasos is about 1100km from me now...)

    Quote:

    P.S. Since that, were there any firmware updates for Pegasos?

    There were no new firmware version for the Pegasos since late 2005, but even that update wasn't spread publicly. However, I have installed Wheezy successfully on my first-series 2B1 (running 20040405 firmware) and also my 2B3 revision Pegasos IIs (running latest firmware).

    Quote:

    My latest firmware understands neither EXT4 nor EXT3, it was a painful discovery.

    For me, the Wheezy net-installer created an ext2 /boot partition by default, which worked nicely... Seems like you tried to outsmart the installer by manual fiddling? :P


    [ Edited by Chain-Q 21.07.2013 - 20:42 ]
    [.PegasosII/G4.:.Efika.:.Amiga2000/060.]
    [.Free Pascal Compiler MorphOS Port.]
    [.Hosting AmigaSpirit.hu.]
  • »21.07.13 - 18:19
    Profile Visit Website