• Order of the Butterfly
    Order of the Butterfly
    Posts: 358 from 2019/5/9
    From: Central Bohemi...
    I tried USB-connected (with USB-SATA adapter) slot-loading DVD (without mechanical eject button).
    I can normally read from it, but cannot eject it and cannot play CDDA.
    I tried eject with screenbar module - volume disappears from system, but DVD disc stays in drive,
    right-click menu above DVD icon do nothing,
    with shell eject command I didn't succeed.

    Which device I have to select with eject command or player CCDA settings?
    Corresponding usb device cannot help here - as one device serves for many devices.

    Please, do you have any idea how to do it?

    Tested with MorphOs 3.15, Pegasos2, Efika, Powermac G5Quad.
    When connected to windows, it ejects without problem - so drive is OK.
    AmigaOS3: Amiga 1200
    AmigaOS4: Micro A1-C, AmigaOne XE, Pegasos II, Sam440ep, Sam440ep-flex, AmigaOneX1000
    MorphOS: Efika 5200b, Pegasos I, Pegasos II, Powerbook G4, Mac Mini, iMac G5, Powermac G5 Quad
  • »30.03.21 - 18:52