• Order of the Butterfly
    Order of the Butterfly
    tolkien
    Posts: 336 from 2013/5/29
    Great mates!

    I have a problem. I have downloaded SDL, copy to libs: , version sdl2.library show 53.0.
    Then I install Hode and when I try to execute it shows a requester "Need version 53 of sd2.library"
    Snoopium finds the lib but seem it refuses to load/open it.
    PowerMac G5 - PowerBook G4 - MacMini with MorphOS. Amiga 1200/060 AmigaOS 3.x
  • »01.04.20 - 09:06
    Profile