• Priest of the Order of the Butterfly
    Priest of the Order of the Butterfly
    NewSense
    Posts: 637 from 2012/11/10
    From: Manchester, UK...
    I think if you have the new MorphOS v3.10 "Printers" installed/working then if you manually install the DOSDriver USBPAR: in Devs:Printers from the Zukow Beta "Printers" archive (which is not where it was located by Zukow, and is not where it should be after I uploaded the correct files to MorphOS Storage, but I have a copy of the files if they are required by anyone, if you cannot get hold of them anywhere else - which is an error by the Development Team IMHO, as this was messed up by the v3.10 release, and still hasn't been fixed).

    The Beta "Printers" archive for MorphOS by Zukow can still, for the time being, be downloaded via WayBack Machine - Zukow's Beta Printer Files

    If you swap the VPDF from v3.9 of MorphOS you should find that it prints out just fine, as long as you are using a USB connection to your printer. If you're using a LAN or some other form of Networked printer scheme then I believe you will have to try a different printer driver from MosSys: or MorphOS: Devs > DOSDrivers folder to choose the device you need.

    I tried the Networked printer system when I initially setup my MorphOS system, but even though I have a Network card in my HP2500 Colour LaserJet printer, and that option worked OK for me, I rarely use it via MorphOS, as I just plug in the USB connection as/when I need to print something out and that works more efficiently for me and my setup. 8-)
    Mac Mini 1.5GHz, Model 10.2, 64MB VRam, 250GB HDD, 1GB RAM, Airport, Bluetooth, Wireless Keyboard & Mouse, DVD-RW-DL+CD-RW, Iomega MiniMax, Belkin 6 port 3 x Firewire/3 x USB2, MorphOS 3.9, Mac OS X 10.4 & 10.5 & A1138 Powerbook MOS v3.9, Model 5,8 (Also
  • »30.05.18 - 03:28
    Profile