• jPV
  • Paladin of the Pegasos
    Paladin of the Pegasos
    jPV
    Posts: 1677 from 2003/2/24
    From: po-RNO
    Quote:

    Cego wrote:
    i have a strange issue here. I have installed 3.10 on both of my MorphOS machines. Now all the videos i play in mplayer will get out of sync after 30-60 seconds. I tried two different mp4/h264 files and a DVD. Can somebody test this on his setup and give me some feedback? On my PowerBook at least, it worked fine with MorphOS 3.9


    Did you update your existing installation of MorphOS or did you do a complete re-install? Did your MPlayer installation change or did you re-install it?

    I've always been fine to play videos/movies on my main MorphOS setups, but last September when I was preparing my spare machine for an Amiga event with a plan to play Viva Amiga movie on it, I noticed that on that one particular setup MPlayer got out of sync after a while when you played a movie from the beginning. I paniced a bit because I didn't want to change my plans what machines I take with me and use to show the movie on a projector etc. I tried the same movie on several machines and my PB, IBook, and 1.5GHz mini did play it without sync issues, but my 1.42GHz mini got out of sync always. It wasn't because of framedrop option either and I finally ended up to copy my MPlayer directory/installation from my working setup to the problematic machine, and surprisingly that did help.

    So, I got it playing fine and it worked fine at the event. It must have been some config or MPlayer version issue, but I haven't remembered to get back into it with more tests, I was just reliefed that it started to work fine :) Maybe I should try to make more tests some day now...

    Anyway, are you sure you have the latest MPlayer in use? And maybe try to re-download and unpack it to some other location than your previous installation to avoid any config changes, and try that way?


    [ Edited by jPV 01.05.2018 - 17:24 ]
  • »01.05.18 - 15:23
    Profile Visit Website