• Yokemate of Keyboards
    Yokemate of Keyboards
    Andreas_Wolf
    Posts: 11051 from 2003/5/22
    From: Germany
    > I think it requires only a G4 with an ati video card.

    Best thing to do is checking the official hardware compatibility list on the MorphOS website. There it says for the eMac:

    "Only 1.25 Ghz and 1.42 Ghz eMac models are supported."
  • »01.11.12 - 12:22
    Profile