• Acolyte of the Butterfly
    Acolyte of the Butterfly
    pegasosuser
    Posts: 138 from 2004/4/9
    From: The Netherlands
    hallo allemaal,

    Ik ben nu in het bezit van AmigaOS4.1 voor de PegasosII en in de beschrijving hebben ze het er ook over dat Altivec wordt ondersteunt.

    ga het zo gauw mogelijk installeren op mijn PegasosII.

    als ik nieuws hebt over het AmigaOS4.1 laat ik jullie dat zeker weten.

    groetjes Cor van Londen.
  • »02.03.09 - 13:37
    Profile Visit Website