• MorphOS Developer
    jacadcaps
    Posts: 2971 from 2003/3/5
    From: Canada
    Quote:

    Hedeon wrote:
    But why did it work for older SDKs? I compiled in the past GCC4, 5 and 6. And with the 2019 SDK I did 8.3.0 without problems. What did change?


    I guess it may still work for older GCCs, but these are being retired from the SDK (next one will drop 8 to make room for 10). I've stopped compiling them on MorphOS since it takes hours per compiler version while I can do the same in 5 minutes on an i7.
  • »02.07.20 - 19:06
    Profile Visit Website