• Priest of the Order of the Butterfly
    Priest of the Order of the Butterfly
    NewSense
    Posts: 685 from 2012/11/10
    From: Manchester, UK...
    I actually re-installed v3.10, to see if this would resolve any/all of the issues I have encountered with v3.10 - no such luck. :-(

    Anyway, I selected my C-Media headphone/microphone USB hardware, which was listed in the AHI prefs, both before I re-installed and since. I then plugged in some powered 3.5mm jack speakers but no sound came out of them when I played some music with Jukebox, but when I ran a video file in MPlayer the sound came out of the speakers. However, the video file did not come out of my sound system for the rest of MorphOS - but the music via Jukebox came out as usual, but with no additional audio from the MPlayer video file. The only audio that came from the C-Media USB hardware/speakers was the video file audio, nothing from Jukebox/System sounds, and as others have said - no volume control, which seems a little ridiculous.

    So I chose the C-Media USB hardware to also be the main Music Unit, to see if the music from Jukebox would play on my speakers, and saved the settings.

    Then I re-booted, and the machine wouldn't start, it got to the boot screen, but no further. I tried this several times, but it wouldn't go any further.

    So I disconnected the C-Media USB hardware, and the system booted, basically as normal, then I changed the AHI options to use ONLY the built-in audio.

    I do not intend to re-test the Isochronous implementation again, until there is a fix for this and the other issues that seem to be plaguing it at this stage.

    Why was this Isochronous implementation released in such a state, surely it needs so much more testing and fixing that it was not worth including with v3.10 in this current state. I think v3.10 will go down as the worst release so far in the history of v3.x of MorphOS, IMHO.
    MacMini 1.5GHz,Model 10.2,64MB VRAM,250GB HDD,1GB RAM,Airport, Bluetooth,A1016 Keyboard,T-RB22 Mouse,DVD-RW-DL+CD-RW,Iomega MiniMax,Belkin 6 port 3 x Firewire/3 x USB2,MorphOS 3.11,Mac OSX 10.4/10.5,A1138+A1139 PwrBk MOS v3.11,Model 5,8/5,9
  • »12.04.18 - 05:21
    Profile