• MorphOS Developer
    jacadcaps
    Posts: 2971 from 2003/3/5
    From: Canada
    Quote:

    TheMagicM wrote:
    2016-01-26T17:12:04 WARNING: client "MorphOS" has incompatible version 1.5)
    /tmp/buildd/synergy-1.3.8/src/lib/server/CClientProxyUnknown.cpp,248



    The synergy you're using on linux is very very old. You need to update.
  • »27.01.16 - 06:52
    Profile Visit Website