• Fab
  • MorphOS Developer
    Fab
    Posts: 1331 from 2003/6/16
    Yes, because it doesn't have to be compatible.
  • »16.05.13 - 17:36
    Profile Visit Website