• Priest of the Order of the Butterfly
    Priest of the Order of the Butterfly
    boot_wb
    Posts: 874 from 2007/4/9
    From: Kingston upon ...
    noob,
    Quote:

    boot_wb,
    boot_wb you are such a nice person. What would I do without your help.

    I slowly get the feeling that I am too stupid to handle MOS. I like this OS so much but it seems to me that you must be a specialist to handle it. There is something totally weird with my system.


    So far my well-intentioned help has not solved the problem, unfortunately. :-)

    In nearly all cases, MorphOS works fine out-of-the-box, in which case you'd be happily enjoying your system with no specialist knowledge required.
    It really shouldn't require any level of expertise to use the system, but diagnosing and solving a problem online can be a bit of a task.

    Quote:

    I tried this last night. And allthough I could not make the "Lubuntu" (I think this is the PowerPC Ubuntu?) LIVE CD boot properly something very interesting happened during my experiments.

    I looked into my router configuration:
    1. the mac mini was displayed as client (hostname: lubuntu) connected to the mac mini etthernet port.
    2. the mac mini was displayed as a client (hostname: lubuntu) connected to the Belkin

    That shows at least that the hardware is working OK.

    Quote:

    Than I tried again with MOS Boot CD:
    1. connected to mac mini ethernet port -> no client dispayed in router configuration
    2. connected to Belkin -> no client displayed in router configuration



    I find with my router (Netgear) that the MorphOS machines show up as 'connnected devices', but the host names are not shown.
    Are you able to ping localhost when booting from the CD? (PS - forgot to ask, did you also try 'ping 127.0.0.1' as well as 'ping localhost'?)

    Quote:

    The same happens with my installed MOS version.

    Strange things to happen:
    1. I can not ping localhost, allthough the loopback is enabled and localhost is defined in the host prefs.
    2. With the Belkin I tried both ways (dhcp and static ip) but the router does not notice any connection. I deactivated the sungem_eth.device.

    Oh man, feeling really stupid at this point and I don't know how to go on. Does anyone have an idea?

    At this point, I would suggest:
    1) Forget about the Belkin and concentrate testing using the built-in ethernet port (just to keep things simple since it's obviously not a hardware problem).
    2) Test using either the MorphOS boot CD, or on a fresh installation (just to rule out any configuration problem).

    One other thought: do you have access to another router just to rule out the possibility of something weird going on with that particular model?
    www.hullchimneyservices.co.uk

    UI: Powerbook 5,6 (1.67GHz, 128MB VRam): OS3.1, OSX 10.5.8
    HTPC: Mac Mini G4 (1,5GHz, 64MB VRam): OS3.1 (ZVNC)
    Audiophile: Efika 5200b (SB Audigy): OS3.1 (VNC + Virtual Monitor)

    Windows free since 2011!
  • »11.11.12 - 12:33
    Profile Visit Website