• Caterpillar
    Posts: 24 from 2012/10/17
    From: germany

    No, that's weird. In Network settings, there should now be 3 entries: eth0 (sungem), eth1 (pegasus) and loopback (internal). Ensure that both eth1 and loopback are enabled (check the boxes).

    boot_wb you are such a nice person. What would I do without your help. :-P

    I slowly get the feeling that I am too stupid to handle MOS. I like this OS so much but it seems to me that you must be a specialist to handle it. There is something totally weird with my system.

    I overlooked the following post.

    on a pc download and burn ubuntu for mac and see if the network works on it as its free and only uses a cd.

    @caver99: I am sorry for overlooking it. Thank you very much.

    I tried this last night. And allthough I could not make the "Lubuntu" (I think this is the PowerPC Ubuntu?) LIVE CD boot properly something very interesting happened during my experiments.

    I looked into my router configuration:
    1. the mac mini was displayed as client (hostname: lubuntu) connected to the mac mini etthernet port.
    2. the mac mini was displayed as a client (hostname: lubuntu) connected to the Belkin

    Than I tried again with MOS Boot CD:
    1. connected to mac mini ethernet port -> no client dispayed in router configuration
    2. connected to Belkin -> no client displayed in router configuration

    The same happens with my installed MOS version.

    Strange things to happen:
    1. I can not ping localhost, allthough the loopback is enabled and localhost is defined in the host prefs.
    2. With the Belkin I tried both ways (dhcp and static ip) but the router does not notice any connection. I deactivated the sungem_eth.device.

    Oh man, feeling really stupid at this point and I don't know how to go on. Does anyone have an idea?
    Mac mini G4 Silent-Upgrade - MorphOS 3.2 registered
  • »11.11.12 - 11:27