• Caterpillar
    Caterpillar
    noob
    Posts: 24 from 2012/10/17
    From: germany
    You guys are all so nice! So many people are trying to help me. Seems that the MOS Community is very good.

    boot_wb,
    Quote:

    You're welcome, I hope it magically starts working again.


    It really did, but just for about two hours. I disassembled the mini again and removed the wifi-adapter. After reasambling it magically worked again. So I believed that I found a solution. The network settings were switched back to dhcp at this time. But after two hours I lost the connection again. Now everything is like before. When it was working the router led was blinking more than now.

    Andreas_Wolf,
    Quote:


    At your service:

    http://en.wikibooks.org/wiki/Aros/Platforms/AROS_USB_support#USB_.E2.86.92_ethernet_convertor

    This list is for AROS but should be valid MorphOS as well, I think.


    Thank you very much for that, Andreas. I found a Belkin F5D5050 in the uk. And as it is working for boot_wb I ordered it. I am awaiting the delivery the next days. And I have ordered a USB-Ethernet-Adapter with Asix chipset. Just to make sure everything will work fine. I am addicted to MOS, just want to have the internet working. No matter what I have to do. ;-)

    ZOURIS,
    Quote:

    I found a workaround: go into BIOS, desactivate the network card, reboot. Then go to BIOS again reactivate the network card. For dell computers, I also have to uninstall the network driver by hand, and at second reboot time, the driver just reinstalls itself alone.


    ZOURIS I thank you so much. I had the same thing years ago with a windows computer. That workaround worked for me too, in these days. Until the ethernet port (it was onboard) past away. But as I understood until now there is no bios on the mac mini for disabling the port!?

    But now comes zukow:
    zukow,
    Quote:

    you could reset pram, check some OF docs


    Great, zukow. The pram reset is easy to do. And you can be sure that it worked when MOS says you are back in the 90s. But the ethernet port was not affected by that. Did it about 20 times up to now.

    OK guys, I am waiting for my usb-ethernet-adapters. I am sure that we will bring back my mini online with that. Thank you all so much. Great OS, great users!!! :-)
    Mac mini G4 Silent-Upgrade - MorphOS 3.2 registered
  • »06.11.12 - 18:04
    Profile