• Just looking around
    nick123
    Posts: 3 from 2012/6/10
    I'm also having problems installing morphos 3.0 on my mini mac. my mini mac is a little different because i have it installed in a amiga 1200 case. but apart from a few changes its the same as a mini mac install.

    ive downloaded the morphos 3.0 iso 3 times checked the md5 checksum and its the same. ive burnt the image 8 times (1 was to dvd) ive used imgburn / nero / disk utility (OSX) to burn the iso on my main pc ive used my internal bluray writer to burn the cd image & the mini mac combo drive to burn the image from my main pc using jae50 to USB. ive used osx with disk utility. ive also used a older pc with a internal dvd writer. all copies do the same thing they start to read then stop at white screen.
    i can boot my morphos 2.7 cd with no problems.

    the only difference between my mac in a 1200 and a regular minimac is i have the dvd combo connected via usb. i have keyrah connected via usb (so i can use the 1200 keyboard)
    ive tried this with out the keyrah plugged in
    also tried with the cd combo drive installed back where it should be on the jae50 connector.
    only other thing i can think of is i think ive changed my boot order the mac first attempts to boot from cd if a disk is in the drive also morphos is my default partition to boot.

    anyone else had success with nero or imgburn?
    has anything changed with the format between iso between 2.7 & 3.0 ?
  • »10.06.12 - 15:58
    Profile