• Order of the Butterfly
    Order of the Butterfly
    JohnFante
    Posts: 152 from 2006/9/4
    From: Copenhagen
    Sorry in advance for the long post! I am completely new to pegasos and openfirmware in particular.

    I have had some stability problems and therefore I decided to reinstall my system (for the first time ever).

    I inserted the CD and tried to boot from the CD from the ok promt in Openfirmware using the commands explained in ThePegasosBook.

    Theese commands dos'nt work for me !?!

    When I try to type ls /pci/ide/cd I get an error saying the the location dos'nt work.

    Then I tried to boot /pci/ide/cd boot.img (and boot.img;1) I get the same error.

    When I just type ls. The only thing I get that says something with pci is pci@80000000 og pci@C0000000 in the bottom of a list.

    My HD is on the ide1 channel and the cd on ide2.

    Eventually I got the system to boot from CD using the "boot" command (nothing more). There I thought things where ok and formatted the Systems partition (stupid me). I tried to reinstall but 1: did'nt make an partition for my boot.img file and 2: got an error saying my RAM is was broken (it is'nt).

    A reboot after I now have a system that I can't get to boot from CD!

    Any advice would be greatly appreciated.
  • »25.10.06 - 06:34
    Profile