• Priest of the Order of the Butterfly
    Priest of the Order of the Butterfly
    Cool_amigaN
    Posts: 714 from 2011/11/30
    Hey, I am facing the following issue on a PowerMac G4 Sawtooth. In the past I had a mechanical HD which needed to be retired asap, so I plugged in a Digitus ide to sata adapter with a ADATA SU630 240GB (SSD) on the free mid hd ide port , performed a backup/format the new partitions to my will, removed old hd and moved digitus/adata combo to previous ide port (removed the jumper too, so it is Master).

    All went well (actually extremely well, it's blazing fast since that day!) but it's now high time I install second digitus/SSD combo 'cause I am out of space. Choose the ADATA SU630 480GB again with the same Digitus adapter, left jumpers (so it's slave) and connected to free mid hd ide port (again), powered on and I was getting a grey screen but I could observe that MorphOS was trying to boot because usb devises were flashing on/off and ctrl+a+a (reboot) worked.

    I checked all possible combinations with the jumpers and ide port positions but it was a no-go, I checked the new digitus adapter (connected solely to 240GB SSD) and worked as well.

    Then it flashed me: boot from CD and I saw on the Mounter that idemacio2.device isn't being detected (only idemacio.device which is the dvd). Even with only the new ADATA 480GB/Digitus combo connected it doesn't get detected.

    So, before giving it another go by purchasing the very same 240GB SSD, software wise: is there any limit on the HD size (not individual partitions) that the OS can detect or could the Digitus be falling due to size of HD (480GB)? Could there be a limit of the ide powermac port too (sounds silly but idk what else to check/ask honestly)?

    Any other idea on what to look for, is welcomed :)

    [ Edited by Cool_amigaN 30.06.2022 - 22:28 ]
    Amiga gaming Tribute: Watch, rate, comment :)
  • »30.06.22 - 19:04
    Profile Visit Website