• Just looking around
    Posts: 6 from 2015/6/26

    NewSense wrote:
    1st of all - what's the model of the Power Mac G4?
    2. Is the CD a tried and tested installation disc? Not faulty/incomplete writing of all necessary data to disc.
    3. If the Power Mac G4 is a supported model then I'd consider checking the RAM as I've had incompatible "pairs" that caused issues in some systems, and of course they need to be fitted in the correct order for their pairing, and seated well/contacts clean.
    4. As it's a G4 then using an SSD might be an issue unless it's got supported SATA or IDE interface/hardware for MorphOS.

    See if that fixes what is not completing for now, and if I or others can offer any further insight once you supply the hardware model details.

    If it only had Mac OS9 on it who knows how long it has been since it was last seriously used/cleaned/upgraded/serviced.

    1. This one https://everymac.com/systems/apple/mac_server_g4/specs/macserver_g4_400.html
    2. I forgot to mention, yes, I have used the same media on two MacMinis.
    3. I have tried other known-good RAM.
    4. Using the on-board IDE, and I get the same results with a real hard drive.

    Follow-up, I found that after the hang, I let it sit until the "MorphOS is about to time out" notice pops up. The installation is not continuing, though very, very slowly.
  • »31.07.21 - 03:45