• Order of the Butterfly
    Order of the Butterfly
    Posts: 189 from 2008/7/10
    From: Cheshire, UK
    After upgrading my MacMini and Powerbook to Morphos 3.15 last weekend, I've hit a block updating my G5 Quad.

    All the installations and upgrades of Morphos I have done before I have used a USB pen drive and the Open Firmware. However, I have removed the NVidia card from my G5 so to avoid having to re-insert it I have burnt a CDR and then tried to install that way.

    The issue I have is that even if I hold C on boot-up, the machine still (eventually) boots from the harddrive and comes up with a message confirming that it hasn't booted from the CD (which is a nice touch by the way).

    I've also tried pressing Alt on start-up but I presume that puts me into an early boot-up menu I can't see on the ATI graphics card.

    I've tried the CDR on my MacMini and that boots fine with me holding C on boot-up, so its not the media.

    As a last resort I will reinstall the nVidia card but I was just wondering if there is a way around this at all?

    I might try Openfirmware yet and try typing it blind.
    PowerMac G5 Quad 2.5Ghz/2GB MorphOS 3.18 Registered
    Powerbook 1.67Ghz/1.5GB MorphOS 3.17 Registered
    MacMini 1.5Ghz/1GB MorphOS 3.17 Registered
    Efika 5200B 400Mhz/128MB MorphOS 2.3 Registered
  • »17.01.21 - 11:13