• Acolyte of the Butterfly
    Acolyte of the Butterfly
    Zetec-s
    Posts: 101 from 2008/7/10
    From: Cheshire, UK
    Quote:

    Jim wrote:
    Quote:

    Zetec-s wrote:
    Thanks that really helped I hadn’t looked that far over to the left as its hidden by the left hand side pcie rail.

    Still a disappointing time though as I can’t even get the computer to boot with the x1900xtx inserted.

    I tried with the nvidia in at the same time and couldn’t even get to open firmware on the nvidia.

    I also tried without the nvidia and with the x1300pro also slotted in and it just doesn’t want to boot whilst the card is inserted.

    It’s like the card just stops the whole computer from booting at all.

    I’ve put the x1300pro back in and all is well, so at the moment thinking it might be a faulty card but no way of really checking.

    Any help would be much appreciated.


    I assume you mean the x1900xtx card could be faulty, since the X1300pro is working.


    Yes, sorry I wrote that in a hurry last night.

    It’s the x1900xtx which I think is faulty.
    PowerMac G5 Quad 2.5Ghz/2GB MorphOS 3.14 Registered
    Powerbook 1.67Ghz/1.5GB MorphOS 3.15 Registered
    MacMini 1.5Ghz/1GB MorphOS 3.15 Registered
    Efika 5200B 400Mhz/128MB MorphOS 2.3 Registered
  • »14.11.20 - 06:29
    Profile