• Order of the Butterfly
    Order of the Butterfly
    sailor
    Posts: 277 from 2019/5/9
    From: Central Bohemi...
    Quote:

    cyfm wrote:
    I'm not sure what point you are trying to prove here but it is known that MorphOS lacks software thermal control for PowerMac11,2. That is last but not least one reason - next to the missing onboard networking support - why its considered "unsupported" after all.
    The only thing that the SMU does is run the fans at full speed once the system crashes or is unresponsive.
    I already mentioned in the Mac mini thermal sensor related thread that the Mac mini is the only machine in the range of MorphOS Apple PPC hardware that controls the fans without active software control but uses its microcontroller to deal with it.
    The only thing that can be done via Apple's Service Diagnostic disc is thermal calibration of the fans to its default speeds on startup.



    Yes I know, this PMac is unsupported. Nevertheless I have it registered, becouse all worked fine up to now.
    The point I want to solve is, that temperature control worked for me fine with MorphOS last several years and not works this year (I mentioned it after upgrade to MOS 3.16, but it doesn't work with 3.15 and 3.14, tested via USB live iso)
    I just asking for help.

    Also my friend's dual core have CPU temp regulated to 50-60°C with MorphOS.
    So I want to find out, what is different with my PMac, and what can be the clue.

    Thanks for tip, thermal callibration can helps. I will try.
    In meantine I found interesting article from Cameron Kaiser
    Long life computing where he also recommends calibration.


    [ Edited by sailor 20.04.2022 - 12:19 ]
    AmigaOS: Micro A1-C, AmigaOne XE, Pegasos II, Sam440ep, Sam440ep-flex, AmigaOneX1000
    MorphOS: Efika 5200b, Pegasos I, Pegasos II, Powerbook G4, Mac Mini, iMac G5, Powermac G5 Quad
  • »20.04.22 - 09:17
    Profile