• Order of the Butterfly
    Order of the Butterfly
    Doffo
    Posts: 487 from 2010/10/14
    From: Nevada
    Quote:

    sailor wrote:
    I have some minor non-working thing:
    after rebooting mouse not works on PmacG5 Quad.
    ERR: wrong port status 0103 for port 2
    strange port response, power-cycling port 2

    Restart of Poseidon stack not helps, unplug and plug the mice yes.

    I don't know if it is connected with MOS (on G5 linux & MacOS mice works) or I have bad mouses ( my Powerbook G4 have the same error).

    Do you have similar issues with Mac&Mouse ?



    To add to your issues, once booted into MorphOS, my Razor Kraken USB headset worked! :) Though you can't control the volume on it or even set it on the settings on the bar up top to have it control the Kraken, it was damn cool to hear audio out of my USB headset.

    Though, once rebooting with the headset in, it kept the entire system from even starting up at all into MorphOS. I had to disconnect the headset from USB, then things returned to normal.

    Still though! Audio through the USB headset was neat.
    -=-=-=-
    YUUUP!
  • »28.11.19 - 20:38
    Profile Visit Website