• Yokemate of Keyboards
    Yokemate of Keyboards
    Andreas_Wolf
    Posts: 10535 from 2003/5/22
    From: Germany
    >> you need to perform a thermal calibration. With ASD 2.5.8 - the 2.6.3 is for late G5's.

    > I tried the 2.6.3 (OF), but a requester said, this machine is not supported,
    > although the corresponding pdf says its also for late G5s.

    Yes, it is, but your G5 is no "late G5" :-)
  • »10.06.19 - 23:40
    Profile