• Priest of the Order of the Butterfly
    Priest of the Order of the Butterfly
    connor
    Posts: 545 from 2007/7/29
    Quote:

    sailor wrote:
    >I would be happy if my Pegasos 2 would be as fast as yours. I mean the Pegasos itself is fast but harddrives are always slow when I copy files. I don’t know why but I only get transfer rates of 1MB/s in average when I copy big files like images, sound files, videos. This is on the IDE drive and the SATA drives. Even on SATA drive with the ulsata device you mention I only get this slow speed. This is much worse than USB! What can be wrong? Which settings can I check?

    I am sure that default morphos settings are OK. Simply I don't know. Maybe try to increase number of buffers - what is your actual number?



    It is 64 on all partitions. This is the default that HDConfig sets.

    Quote:

    sailor wrote:
    >> https://www.probers.cz/jak-pretaktovat-procesor-u-pegasose-ii/
    >Wow, that’s a monster cooler! Does it not pull out the CPU card because of the big size and heavy weight? I would fear that could damage the CPU card and slot and mainboard.

    Yes this one and also my actual cooler (ARCTIC Alpine M1-Passive Socket AM1) are oversized. I calculated that overclocked CPU MPC7447 have less then 30W TDP. You can use some smaller if you want, but it is quite difficult find some which fits on CPU card. And motherboard+cpucard are OK. I will post photo somewhere.


    I would want to have it silent :-)
    Quote:

    sailor wrote:
    >You write:
    >> Only things what I did against this is new power supply and proper cooling:
    I used oversized passive cooler with fan, passive cooler on RAM, passive coolers on Northbridge and Southbridge.
    >But on the pictures I see only active coollers (fans). Do you have other pcitures? And which passive colllers do you use?

    I will post photos.


    So the new pictrures all all active cooled, I think. A passive cooler with a fan isn't that active? Because the fan is active.

    Quote:

    sailor wrote:
    >> And if, please can you check the morphos-debug.log, if your drives recognized like UDMA5=100MB/s or UDMA6=133MB/s.
    >How can I do this?

    the easiest way is to use builtin Screenbar module: Debug
    You can see here all boot messages


    It says:
    PCI ATA/ATAPI Driver@0: PIO Mode 4
    PCI ATA/ATAPI Driver@0: UDMA Mode 5
    PCI ATA/ATAPI Driver@2: PIO Mode 4
    PCI ATA/ATAPI Driver@2: UDMA Mode 5

    One is the CD-ROM and the other is the hard disk. So they both use 100MB/s.

    Quote:

    sailor wrote:
    > PCI HD 5450
    Is that the best card for the Pegasos 2?
    HD 5450 PCI - newest, 2D, no overlay, 19W only
    HD 4350 PCI - 2D, hardware overlay, 20W only
    9800 PRO AGP - 2D, 3D, 47W.
    It depends, what you want to do with your Peg. But I do not tried the PCI cards.


    3D I don't need (I think) because I don't run 3D games. Overlay is only for MPlayer important?
    PCI is slower than AGP. Can you feel it?

    Quote:

    sailor wrote:
    > > I cannot find pair of RAMs which have no errors
    > 2× 1 GiB can only work error-free on revision 2B5 boards.
    I have that board. Which RAM do I have to buy?
    you can try this-modules or this - they works each at least on one Pegasos2. But you have no guarantee, you have to try them.

    I try to find them.
  • »20.05.20 - 10:55
    Profile