• Priest of the Order of the Butterfly
    Priest of the Order of the Butterfly
    NewSense
    Posts: 829 from 2012/11/10
    From: Manchester, UK/GB
    @ASiegel

    My main concern, apart from the fact that I cannot create a New Topic, is that as I attempt to create the Topic, above the edit window (the light blue backgrounded oblong with usually the text of the title of the page, person making the amendment and the time/date in that area, towards the bottom of the page, or at least not at the top of the page) displays my profile as "ยป by Visitor", wheras it should surely display that as "NewSense" shouldn't it? :-?

    I have created pages in the past on the forum without any issue at all, so it's not like I don't know how to do this, after all it's not rocket-science (no slur or envy intended on any rocket scientists).

    As I've already said, I also tried to create the same Topic using my Windows system, which is basically isolated from my MorphOS system, but the same error is displayed/created when I try to create the Topic on that system, so there seems to be something weird going on somewhere - as to what I surely don't know, but it's annoying at the same time.

    I hate having to keep coming back to the topic which has not corrected itself, or been fixed if that is what is required, but surely there must be something to look into if there is an error message being generated, which seems to be entirely pointing towards the database of the website, otherwise why would I get an error message?

    My profile and avatar are shown on the page I am editing, trying to create the New Topic, so that seems to indicate that I am logged in correctly, but yet this error is generated not withstanding me being logged in.

    The basic method for creating a New Topic is, load a current thread, and then click on the New Topic button at the top of that thread, then when the new page loads, enter a suitable title for that topic, and then add whatever relevant text into the main editing window, then either "Preview" it, to check you are satisfied with what you want to say, or just "Submit" it.

    It is after submitting it that I then get the Error 0022, and then get re-directed back to the page I just wrote, Title and Body Text intact, that I tried to submit - round and round in circles, with no completion to the action that is supposed to be effected by Submitting the Topic.
    MacMini 1.5GHz,10,2,64MB VRAM,1GB RAM,Airport, Bluetooth,A1016 Keyboard,T-RB22 Mouse,DVD-RW-DL+CD-RW,Iomega MiniMax,Belkin 6 port 3 x Firewire/3 x USB2,MorphOS 3.11,Mac OSX 10.4/10.5,A1138+A1139 PwrBk MOS v3.11,Model 5,8/5,9, & PowerMac G5 2.3GHz (DP)
  • »09.05.19 - 07:00
    Profile