• jPV
  • Paladin of the Pegasos
    Paladin of the Pegasos
    jPV
    Posts: 1462 from 2003/2/24
    From: po-RNO
    Quote:

    NewSense wrote:
    As the PPD file I used on the ßeta printing scheme is no longer recognised, well actually NONE of the PPD files that I offer the requester are recognised, and sometimes the Printers window goes off "Meditating" somewhere ... very annoying. :-x

    So, what do you need to do, for v3.10 that you didn't do with the ßeta printing system before? :-?

    I didn't try the beta printing system before (IIRC), because my printer worked just fine when printing PS directly to it otherwise too. But now with 3.10 I tried to add PPD for my (network) printer, and the PPD file I first tried does work fine. But now when you mentioned about problems, I did remember that the PPD archive came with two files, ISOLatin1 and UTF-8 versions. What I have in use is the ISOLatin1 version, and I now tried to add UTF-8 version too, but it doesn't seem to be recognized. So, do your files happen to be UTF-8 versions (check the LanguageEncoding line inside the file)?


    Quote:

    So, we need an up-to-date list of supported hardware, and the fact that I mentioned, during the ßeta testing that I had a HP 2500 Color Laser Jet surely should have been catered for, and added to the supported printer list. Though I don't mind it being added on once I get it working. 8-D

    I guess the printer list at homepage is what TurboPrint supports by dedicated drivers? Maybe it's too much to ask to list every compatible PS printer or so? :)
  • »06.04.18 - 17:19
    Profile Visit Website