• Yokemate of Keyboards
    Yokemate of Keyboards
    Andreas_Wolf
    Posts: 11720 from 2003/5/22
    From: Germany
    > now it needs OpenGL 2.0+ on Linux, which puts it
    > out of the reach of GPUs older than 2012 or so.

    I don't know which version of OpenGL Warzone 2100 v4.2.7 really requires as a minimum, but OpenGL 2.0 has been supported by Radeon cards for a decade longer than that, namely since the R300 days (Radeon 9500/9700).

    > Rumour has it they're even trying to get it running on Vulkan.

    Rumour? Trying? The official announcement of v4.0.0 in April 2021 mentioned new Vulkan support.
  • »30.08.22 - 06:06
    Profile