• Priest of the Order of the Butterfly
    Priest of the Order of the Butterfly
    CountRaven
    Posts: 563 from 2007/12/11
    From: Greece
    Quote:

    The game doesn't work either here (PMAC 3.1 G4 1.6GHz, 1.5GB Ram, R9800Pro AGP, MorphOS 3.5.1, all libs/componets updated). Once I get to the main menu, the system freezes completely and only a hard reboot recovers it. I have tried to mess with the intro/game screenmodes but nothing works. I have dbplayer lib installed.


    Tested it on a Pegasos 2 Radeon 9200Pro under various resolutions. Never managed to get into the game. Almost same symptoms. On some cases it would display the company logo and the intro screen. Then it would freeze, with escape I was able to quit through a "This Applicaiton seems dead..." window. I am not using the latest 3.5 MorphOS in this machine, perhaps this is a problem (?).


    Quote:

    I have also tried to run it under emulation and I got a "Wait disk activity" error.


    Tried it also on a Amiga 4000 CyberStorm 060 / PPC, under various resolutions on Picasso IV card and on native AGA modes. It would give me this "Wait disk activity" error. AmigaOS 3.9 BB2 in this machine.

    ps. The demo is also featured as a preview on our latest Retro Planet Magazine issue 4. This is a full page preview of the demo done by a member of the game development team.

    See thew top of our front cover:
    http://retroplanet.gr/web/images/rp04.jpg

    I liked the screens I have seen so far and I think that this is a greta game and that all the bugs would be fixed.

    @MarK

    Give us some standards to test for example what is the recommended screen resolution? On many resolutions there is a gray screen and a box in the middle, no graphics at all. Symptom in both my test machines.


    [ Edited by CountRaven 20.06.2014 - 07:46 ]
  • »20.06.14 - 03:18
    Profile Visit Website